The MediaWiki logo

MediaWiki 1.34 internal error

MediaWiki 1.34 requires at least PHP version 7.0.13 or HHVM version 3.18.5, you are using PHP 5.6.40.

Supported PHP versions

Please consider upgrading your copy of PHP. PHP versions less than 5.6.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.

If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.